Australia East (AUE) Migration: Data
Resolved
Jun 20, 2026 at 12:38pm UTC
Data migration to Australia East is complete for all opted-in tenants. Please contact help@gorelo.io with any issues or questions.
Affected services
Updated
Jun 20, 2026 at 12:38pm UTC
Maintenance ended
Affected services
Updated
Jun 20, 2026 at 7:07am UTC
Data migration to our new Australia East region is now underway for tenants that opted into the AU migration. This activity will run until approximately 11:00pm AEST tonight, with data migration taking around 2 hours followed by up to 3 hours of verification.
Please do not create, update, or post any data during this 5-hour window — any changes made now will be lost. This includes tickets, clients, assets, and related records updated by technicians, along with inbound data from external integrations such as emails, invoice webhooks, automations, and triggers.
Public API users: after the switchover, please update your endpoint from https://api.usw.gorelo.io/ to https://api.aue.gorelo.io/.
The following historical data will not carry over to the new region: check run history, email logs history, and invoice sync error logs. All other data will be migrated in full.
We'll post a further update once migration and verification are complete.
Affected services
Created
Jun 20, 2026 at 7:00am UTC
As part of our Australia East region migration, we will be migrating data for tenants that opted into the AU migration.
Important: Please do not create, update, or post any data during this window — changes made during this period will be lost. Incoming data from external integrations (inbound emails, invoice webhooks, automations, and triggers) will not be processed during the window.
After the switchover, Public API users must update their endpoint from https://api.usw.gorelo.io/ to https://api.aue.gorelo.io/
We will confirm once the migration is complete.
Affected services