Degraded Authentication Services
Resolved
Jul 23, 2026 at 5:24pm UTC
The earlier degraded performance caused by Azure Front Door has been mitigated, and users should no longer experience intermittent login issues. We will continue to monitor the service to ensure ongoing stability.
Affected services
Created
Jul 23, 2026 at 3:53pm UTC
We are currently experiencing degraded performance affecting our authentication services due to Azure Front Door.
As a result, some users may experience intermittent login issues, including delayed authentication or failed sign-in attempts.
Our team is actively monitoring the situation and working to mitigate the impact. We will provide further updates as more information becomes available.
Affected services